VRM-FAQ

鉄道模型シミュレーター2から3への移行

Q:バージョン2は必要ですか?


A:

バージョン3は、バージョン2車輌を組み込むためのツールが含まれています。バージョン2用の数百両にも及ぶ大量の車輌をバージョン3に組み込むためには、バージョン2システムが必要です。(V2オプションディスク単体ではインストールできません。)

なお、バージョン2で制作した車輌のうち比較的初期を除いて、大部分はバージョン3で制作する予定はありません。バージョン2の車輌を継続使用してください。バージョン2の販売は、大量の車輌をご提供させていただくために再生産により当面継続します。

※バージョン2とバージョン3は併用できます。ただし、VRMファイルをダブルクリックで開く場合は、最後に使用したバージョンのシステムが使用されます。



バージョン2がなくてもバージョン3は動作しますので、バージョン3のみでお楽しみいただけます。


PAGE TOP