VRM-FAQ

鉄道模型シミュレーター3の導入

Q:「すでにこのバージョンがインストールされているため...」と表示される


A:

Windowsインストーラーを採用した第6号などの製品をインストールしたときにこのメッセージが表示された場合は、注意が必要です。Windowsインストーラーは、仕様上、これまでのインストールした履歴と比較して、古いバージョンのmsiファイル(Windowsインストーラーで作成された製品インストールファイル)の場合に上記メッセージが表示されます。
通常は、すでに新しいものがインストールされているという表示ですが、鉄道模型シミュレーターは、インストールシールドなどほかのインストーラーを採用している製品があるため、このWindowsインストーラーのメッセージは実態を反映していない場合があります。

製品をインストールしたときは、必ず「アップデータ」を最後に実行してください。アップデータを製品インストールのあとに実行することで鉄道模型シミュレーターのシステムを最新版にすることができます。


PAGE TOP